Bug 169228 - Traceback loading installer - yuminstall
Traceback loading installer - yuminstall
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-25 12:07 EDT by Stuart Ellis
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 10:16:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Ellis 2005-09-25 12:07:40 EDT
Description of problem:

Loading text-mode install generates this error:

Traceback (most recent call last):
File "/usr/bin/anaconda", line 1067, in ?
  from yuminstall import YumBackend
ImportError: No module named yuminstall
install exited abnormally

Version-Release number of selected component (if applicable):

(HTTP) Install started with development boot.iso from 24/09/05

How reproducible:


Steps to Reproduce:
1. Create a boot.iso and boot system with it
2. Select HTTP install and enter settings
3. Error occurs after netstg2.img is downloaded
  
Actual results:

Installer terminates with error

Expected results:

Text install screens should appear

Additional info:

3rd terminal doesn't have any additional relevent messages
Comment 1 Peter Jones 2005-09-27 10:16:12 EDT
This should be fixed in rawhide by python-2.4.1-13 .
Comment 2 Jeremy Katz 2005-10-03 13:35:01 EDT
Actually not caused by the python stuff, but not including yuminstall in our
traceonly stuff.  Added in CVS

Note You need to log in before you can comment on or make changes to this bug.