Bug 1692547 - Transition from gnome-initial-setup to session is broken
Summary: Transition from gnome-initial-setup to session is broken
Keywords:
Status: CLOSED DUPLICATE of bug 1692536
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: gdm
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1678350
TreeView+ depends on / blocked
 
Reported: 2019-03-25 20:48 UTC by Matthias Clasen
Modified: 2019-05-22 04:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 22:19:37 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Matthias Clasen 2019-03-25 20:48:40 UTC
I installed in a vm, booted, walked through g-i-s, and ended up on the login screen :(

Comment 1 Vladimir Benes 2019-03-25 22:19:37 UTC

*** This bug has been marked as a duplicate of bug 1692536 ***


Note You need to log in before you can comment on or make changes to this bug.