Bug 16927 - boot failed when starting up 6.2 installer with floppy disk
boot failed when starting up 6.2 installer with floppy disk
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-25 05:17 EDT by Chika Kato
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 12:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
floppy installer boot (3.33 KB, text/plain)
2000-08-25 05:18 EDT, Chika Kato
no flags Details

  None (edit)
Description Chika Kato 2000-08-25 05:17:44 EDT
When I started up RedHat 6.2 installer with the floppy which was attached 
to the package, the installer stopped with the message as follows;

boot:[ENTER]
Loading
Boot failed:please change disks and press a key to continue

There are no other disks to proceed the installation.
In fact, if I use CD-ROM to boot the installer, it worked fine.

After the installation (with CD-ROM), I checked floppy device by mounting 
some floppy disks, and it worked fine.

I suspended that it might be a error of boot.img that I got, so I made 
another boot floppy by boot.img in the CD-ROM; it caused the same error as 
before.

I downloaded boot.img from the following URL and made another floppy.
http://www.redhat.com/jp/support/errata/RHBA-2000010-01.html
but it changed nothing.

My machine is
COMPAQ presario 3571

Please let me know what can cause this.
Thanks
Comment 1 Chika Kato 2000-08-25 05:18:53 EDT
Created attachment 2958 [details]
floppy installer boot
Comment 2 Michael Fulbright 2000-08-29 12:36:16 EDT
This is most certainly a bad floppy drive, controller, or media. The boot image
the CDROM uses to boot is
practically identical to the floppy image.

Note You need to log in before you can comment on or make changes to this bug.