Bug 169274 - gtkhtml3 should own /usr/lib/gtkhtml
gtkhtml3 should own /usr/lib/gtkhtml
Status: CLOSED DUPLICATE of bug 165771
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-26 08:22 EDT by Ralf Corsepius
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 15:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2005-09-26 08:22:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.7.10-1.5.2

Description of problem:
The gtkhtml3 rpm should own /usr/lib/gtkhtml.


Version-Release number of selected component (if applicable):
gtkhtml3-3.6.2-1

How reproducible:
Always

Steps to Reproduce:
1. yum install gtkhtml3
2. rpm -qf /usr/lib/gtkhtml

  

Actual Results:  # rpm -qf /usr/lib/gtkhtml
file /usr/lib/gtkhtml is not owned by any package

# rpm -qf /usr/lib/gtkhtml/*
gtkhtml3-3.6.2-1


Expected Results:  gtkhtml3 installs files into /usr/lib/gtkhtml but no parent package owns /usr/lib/gtkhtml.
=> gtkhtml must own /usr/lib/gtkhtml

This causes /usr/lib/gtkhtml to stay around on the filesystem, when users remove the gtkhtml3 rpm.


Additional info:
Comment 1 Matthew Barnes 2006-05-19 15:26:00 EDT

*** This bug has been marked as a duplicate of 165771 ***

Note You need to log in before you can comment on or make changes to this bug.