Bug 1692802 - Empty Profiles list
Summary: Empty Profiles list
Keywords:
Status: CLOSED DUPLICATE of bug 1729129
Alias: None
Product: Fedora Modules
Classification: Fedora
Component: lizardfs
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jonathan Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-26 13:30 UTC by Marcin Szydelski
Modified: 2019-08-24 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-24 16:33:16 UTC


Attachments (Terms of Use)

Description Marcin Szydelski 2019-03-26 13:30:10 UTC
Description of problem:
If a module does not have a default profile set, report a bug for it (QA:Testcase Modularity install module)

Version-Release number of selected component (if applicable):
devel

How reproducible:
always

Steps to Reproduce:
1. dnf module list | grep lizardfs
2.
3.

Actual results:
lizardfs            devel                                                                 Distributed, fault tolerant file system 

Expected results:
lizardfs            devel                             default                             Distributed, fault tolerant file system 

Additional info:

Comment 1 Jonathan Dieter 2019-08-24 16:33:16 UTC

*** This bug has been marked as a duplicate of bug 1729129 ***


Note You need to log in before you can comment on or make changes to this bug.