Bug 169344 - Grey Screen on installation with FC4
Grey Screen on installation with FC4
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 05:19 EDT by Oliver Hoenow
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 08:01:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Hoenow 2005-09-27 05:19:15 EDT
Description of problem:


Version-Release number of selected component (if applicable):
FC4 (Current official release)

How reproducible:
VIA ITX EPIA M Board, 128MB RAM, 1 Riser Card with LAN-Card, Hard-Disc on Slave,
CD-ROM von Master

Steps to Reproduce:
1. Try install with CD-ROM
  
Actual results:
After loading ANACONDA the screen gets grey - no more visual output.
The system seems to react with function-button F12 but nothing more happens on
the screen. Had to take Fedora core 3 - no problem with this version.

Expected results:
Actually the blue Fedora-Screen should show up and I should be able to continue
the install routine.

Hope this will be fixed in the future version.

Best Regrds,
Oliver Hoenow
Comment 1 kriss 2005-10-17 15:51:41 EDT
I have a HP xw9300 workstation running AMD 64 bit CPU. I get the grey screen 
when I try to install the FC4 64 bit version and I have a problem with the 32 
bit version also where it does not even get to the point of the grey screen. 
It freezes after Anaconda is loaded and some more information appears on the 
monitor (flat screen Dell).
Comment 2 Jim M 2005-10-18 14:59:18 EDT
I have a VIA ITX EPIA EDEN board (original fanless 533 Mhz VIA C3 CPU), 256 MB
RAM, SATA SIL PCI card with a 160 GB Maxtor as main HD. I get the same problem
as Oliver above; the screen gets grey at install. I worked around this by doing
a full install in Ananconda text mode and this went ok. The problem then occured
at boot instead, same problem with grey screen after initial boot output. Even
an update in rescue mode did not fix the problem. Same system worked flawless
with FC3. 
Comment 3 Jim M 2005-10-18 16:46:45 EDT
Found this http://www.geekronomicon.com/?q=node/72 where you can see that he was
recommended to use vesa driver. So I used this
http://www.arl.wustl.edu/~mgeorg/linuxOnLaptop/xorg.conf.html info to modify
/etc/X11/xorg.conf in rescue mode to use the vesa driver instead. This fixes the
problem so my qualified guess is that the trident driver is broken for at least
the VIA ITX EPIA EDEN motherboards and whatever is running in the HP xw9300
station above. Now the graphics gets really slow but it is usable, especially as
a server. 
Comment 4 Mike A. Harris 2006-02-01 03:31:56 EST
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.
Comment 5 Mike A. Harris 2006-02-01 19:01:54 EST
This is an automated note being applied to multiple bugs simultaneously
intended to provide some useful general information.  Please do not reply.

General info for Fedora bug reporters:  Please note that all Fedora Core 4
bugs being filed against any part of the X Window System, should be filed
against the "xorg-x11" bug component.  Bugzilla components correspond to the
src.rpm package from which any application or particular file has been built
from.  "xorg-x11" is the single src.rpm in FC4 which fully contains the
X window system.

All of the other xorg-x11-* components listed in bugzilla, such as xorg-x11-xdm,
xorg-x11-drv-*, and various other components, are those which are part of the
current Fedora Core 5 development process, and are intended only for bugs
being filed against FC5 test releases and "rawhide" which contain the X11R7
release of the X Window system.

When filing FC4 bugs, please ensure you are using "xorg-x11" as a component
and not one of the FC5/devel related components.  This may seem a bit
confusing, since bugzilla presents all of these components as choices
even for FC4.

This seems to be an unfortunate limitation in bugzilla, which does not
appear to be able to restrict individual components to a single product
version, thereby every component in every version appears in the list
for all versions.

When we find a bug filed against a component that is not included in that
particular OS release, we'll do our best to ensure it gets reassigned to
the correct component, however any help users can provide by filing
against the right component, or reassigning misfiled bugs they spot
to the right component would be greatly appreciated.

Thanks in advance, and apologies for any inconveniences.
Comment 6 Mike A. Harris 2006-02-09 08:01:45 EST
Closing bug due to lack of information, and lack of feedback/response.
If the issue is still present/relevent, please respond to the above
engineering queries and reopen and we will re-review the issue.

Setting status to "CANTFIX" (lack of response)

Note You need to log in before you can comment on or make changes to this bug.