Bug 169346 - Warning message when installing epiphany
Warning message when installing epiphany
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-09-27 06:04 EDT by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.16.2-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-22 12:23:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2005-09-27 06:04:06 EDT
Description of problem:
When installing the updated epiphany RPM, I got a warning "You must have at
least one <locale> entry in a <schema>".

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. rpm -U epiphany-1.6.5-2.<yourarch>.rpm


1. gconftool-2 --makefile-install-rule /etc/gconf/schemas/epiphany.schemas>/dev/null

The latter is a command done in the postinstall script.

Actual results:
The warning message.

Expected results:
A quiet update.
Comment 1 Christian Iseli 2007-01-19 19:34:02 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Comment 2 Göran Uddeborg 2007-01-22 12:23:05 EST
This does not happen with the current version.

Note You need to log in before you can comment on or make changes to this bug.