Bug 169369 - VMware-console fails with X-server abort on .49.2 update
VMware-console fails with X-server abort on .49.2 update
Status: CLOSED DUPLICATE of bug 169370
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 11:52 EDT by Michael Wilmes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 12:06:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (54.70 KB, text/plain)
2005-09-27 11:59 EDT, Michael Wilmes
no flags Details

  None (edit)
Description Michael Wilmes 2005-09-27 11:52:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After update from xorg v.45 -> v.49.2 vmware-console (GSX server client gui) aborts when starting a VM. The complete X-Server aborts without further interaction. KDM login screen appears again, all previous KDE session data is lost.

After downgrade to xorg v.45 everything works as expected.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37.FC4.49.2

How reproducible:
Always

Steps to Reproduce:
1. update xorg to v.49.2
2. startup vmware-console
3. select VM and click on start VM
4. X-server immediately crashes
  

Actual Results:  X-server immediately crashes

Expected Results:  Selected VM screen should be displayed in vmware-console window.

Additional info:

excerpt from /var/log/messages:

gdm[9078]: gdm_slave_xioerror_handler: Fatal X error - Restarting :0
Comment 1 Michael Wilmes 2005-09-27 11:59:56 EDT
Created attachment 119307 [details]
Xorg.0.log
Comment 2 Michael Wilmes 2005-09-27 12:06:28 EDT

*** This bug has been marked as a duplicate of 169370 ***

Note You need to log in before you can comment on or make changes to this bug.