This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 169382 - gstreamer apps don't start
gstreamer apps don't start
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-09-27 14:32 EDT by Matthias Clasen
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 16:10:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-09-27 14:32:16 EDT
This is on a fresh rawhide install from 20050927. All gstreamer apps complain
about a missing or corrupt registry, and recommend I run gst-register. But that
is not available, since it is called gst-register-0.8 now. We may need to teach
somebody to try running gst-register-0.8...
Comment 1 Ray Strode [halfline] 2006-01-11 16:10:04 EST
Hi,

The newest versions of gstreamer don't requires gst-register to be run. closing.

Note You need to log in before you can comment on or make changes to this bug.