Bug 1694082 - ISO file is not removed on VMware datastore post provisioning host using 'Boot disk based' method.
Summary: ISO file is not removed on VMware datastore post provisioning host using 'Boo...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Bootdisk Plugin
Version: 6.4.2
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: Unspecified
Assignee: Lukas Zapletal
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-29 13:25 UTC by Varatharaja Perumal G
Modified: 2021-02-18 13:42 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-10 10:53:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 4171931 0 Troubleshoot None Red Hat Satellite 6 does not remove host boot disk ISO from VMware datastore after provisioning completes 2019-05-24 19:07:08 UTC

Description Varatharaja Perumal G 2019-03-29 13:25:21 UTC
Description of problem:

When provisioning host using 'Boot disk based' method post provisioning boot ISO's remains on datastore under foreman_isos.

Version-Release number of selected component (if applicable):
Red Hat Satellite 6.4.z

How reproducible:


Steps to Reproduce:
1. Provision a host using Boot disk-based method from Satellite.
2. Post provisioning verify the foreman_isos directory.
3.

Actual results:

Boot iso remains undeleted on VMware datastore.

Expected results:

Boot iso should be deleted on successful completion of provisioning.

Additional info:

Comment 3 Sean O'Keeffe 2019-12-10 10:53:04 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.

Comment 8 Lukas Zapletal 2020-01-10 06:09:57 UTC
GSS/CEE: Please do NOT communicate any forward-looking statements to customers. Nothing has been decided yet.


Note You need to log in before you can comment on or make changes to this bug.