Bug 169421 - Bad: Installation failed
Summary: Bad: Installation failed
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-28 06:45 UTC by Jeroen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-07 18:25:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeroen 2005-09-28 06:45:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
During installation (booted from DVD) of FC4 my systems always hangs (kernel panic). Managed to work around via the 'media check' and I can come in the graphical installer environment - there the installer always run into the following error message

"Assertion (metadata_length > o) at disk_doc.c:1942 in function add_logical_part_metadata() failed."

Result - can not install FC4




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot FC4 from DVD
2. 
3.
  

Actual Results:  Can not continue with installation

Additional info:

Comment 2 Chris Lumens 2005-10-07 18:25:02 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.