Bug 16944 - cpqfc driver needs simple one-line fix
Summary: cpqfc driver needs simple one-line fix
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 16945 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 15:59 UTC by John Cagle
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 16:31:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cpqfc patch (1.62 KB, patch)
2000-08-25 16:24 UTC, John Cagle
no flags Details | Diff

Description John Cagle 2000-08-25 15:59:07 UTC
The cpqfc driver needs a simple on-line fix.
It wasn't passing the PCI device & function number in a management IOCTL.

Comment 1 Michael K. Johnson 2000-08-25 16:05:37 UTC
*** Bug 16945 has been marked as a duplicate of this bug. ***

Comment 2 John Cagle 2000-08-25 16:24:31 UTC
Created attachment 3001 [details]
cpqfc patch

Comment 3 Michael K. Johnson 2000-08-25 16:31:06 UTC
It's to late to include this for winston; we'll defer it to the
next kernel package release (whether part of an errata or part of
the next release remains to be seen).


Note You need to log in before you can comment on or make changes to this bug.