Bug 169449 - Boot hangs at grub after updating kernal
Boot hangs at grub after updating kernal
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: grub (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-28 10:03 EDT by Egg
Modified: 2008-07-25 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-25 13:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Egg 2005-09-28 10:03:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Athlon 64 3000+ (939)
4*80GB Seagate SATA HDD
3Ware 9500s-4 RAID card
Motherboard: Tyan s2865G2NR

The machine fails to boot after installing RHEL4 with two RAID1 arrays as described here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=114690

When set up as a single RAID5 array, the machine will boot and work fine. On running system updates ($ yum update) the system will fail to boot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. set up 4 sata hdd through 3ware 9500 hardware raid card
2. install rhel 4
3. reboot and run "yum update"
4. reboot

Actual Results:  system hangs at a flashing underscore during boot (grub boot loader).

Additional info:
Comment 1 Denise Dumas 2008-07-25 13:03:41 EDT
This is odd, since we support up2date not yum with RHEL4. And there are no log
files etc so this could be almost anything. Closing, since there is no Issue
Tracker associated with this BZ. 

Note You need to log in before you can comment on or make changes to this bug.