This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 169468 - mouse capplet range wierdness
mouse capplet range wierdness
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-09-28 12:34 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 16:31:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-09-28 12:34:12 EDT
The double-click timout range does not stop at the ends, it can go negative.
Comment 1 Matthias Clasen 2005-09-28 12:37:16 EDT
Oh, and the the last character of "Small" for the drag-and-drop threshold range
is cut off.
Comment 2 Ray Strode [halfline] 2006-01-11 16:31:31 EST
looks like this got fixed...

Note You need to log in before you can comment on or make changes to this bug.