Bug 1694821 - Save sync plan after new rec logic is added
Summary: Save sync plan after new rec logic is added
Keywords:
Status: CLOSED DUPLICATE of bug 1694822
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Sync Plans
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Released
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-01 19:04 UTC by Samir Jha
Modified: 2019-10-07 17:20 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-02 18:58:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 26503 0 Urgent Closed Save sync plan after new rec logic is added 2020-08-26 21:16:02 UTC

Description Samir Jha 2019-04-01 19:04:11 UTC
We removed the saving of sync plan after changes to recurring logic as part of https://github.com/Katello/katello/pull/8004/commits/23e09c546d04f54479f683dc7995bea1d81ae430#diff-cbbf4a31420b097c086fac10249ad959L64

We should change that back as there are cases where the update recurring logic is not getting tied back to sync plan downstream.

Comment 1 Samir Jha 2019-04-01 19:04:13 UTC
Created from redmine issue http://projects.theforeman.org/issues/26503

Comment 4 Brad Buckingham 2019-04-02 18:58:06 UTC

*** This bug has been marked as a duplicate of bug 1694822 ***


Note You need to log in before you can comment on or make changes to this bug.