Bug 169503 - Installer fails just after choosing checking dependencies
Installer fails just after choosing checking dependencies
Status: CLOSED DUPLICATE of bug 162812
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-28 20:37 EDT by Carl Pitts
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 13:53:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (843.56 KB, text/plain)
2005-09-28 20:42 EDT, Carl Pitts
no flags Details

  None (edit)
Description Carl Pitts 2005-09-28 20:37:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot with CD in
2.Start Installer and go through settings until selecting packages
3. Allowing it to very packages
  

Actual Results:  Installation went to reboot state

Expected Results:  Install to finish

Additional info:
Comment 1 Carl Pitts 2005-09-28 20:40:39 EDT
I do have the anaconda dump if anyone needs it
Comment 2 Carl Pitts 2005-09-28 20:42:45 EDT
Created attachment 119396 [details]
Anaconda dump
Comment 3 Jeremy Katz 2005-10-03 13:53:20 EDT

*** This bug has been marked as a duplicate of 162812 ***

Note You need to log in before you can comment on or make changes to this bug.