Bug 169518 - qlogic driver problem
qlogic driver problem
Status: CLOSED DUPLICATE of bug 149294
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-29 04:56 EDT by Gecseg Gyula
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 01:32:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg and cat /proc/scsi/qla2xxx/0 and ../1 output (1.37 KB, text/plain)
2005-09-29 04:56 EDT, Gecseg Gyula
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 149294 None None None Never

  None (edit)
Description Gecseg Gyula 2005-09-29 04:56:15 EDT
Description of problem:
We installed HP blades (Bl20p G2/G3) with rhel4 OS using HP (2.6.9-5.ELsmp)
kernel. The FC card driver is 
hp_qla2x00src-8.00.02-11. We added a disk from an IBM storage (type ESS-800) to
the host, then we used the 
echo "scsi-qlascan" > /proc/scsi/qla2xxx/0, and 1 commands. We could check with
the cat /proc/scsi/qla2xxx/0, 
and 1 commands that we see the disk. After that we removed the disk from the
host and run again the echo 
"scsi-qlascan" > /proc/scsi/qla2xxx/0, and 1 commands.  We checked the disk with
the cat /proc/scsi/qla2xxx/0, 
and 1 commands, and we saw that the OS still knows the disk as attached.
After we tried a other server, it was rhel4 OS using RedHat (2.6.9-11.ELsmp)
kernel. We added a disk from an 
IBM storage (type DS-800) to the host, then we used the echo "scsi-qlascan" >
/proc/scsi/qla2xxx/0, and 1 
commands. We could check with the cat /proc/scsi/qla2xxx/0, and 1 commands that
we couldn't see the disk.
After we used the probe-luns command, but could see same -ltr
  I included dmesg output and 
cat /proc/scsi/qla2xxx/0, and 1 outputs


Version-Release number of selected component (if applicable):
rhel4, 2.6.9-5.ELsmp kernel

How reproducible:


Steps to Reproduce:
1. Add disk from in IBM storage
2. echo "scsi-qlascan" > /proc/scsi/qla2xxx/0
3. or echo "- - -" >/sys/class/scsi_host/host0/scan
  
Actual results:
We don't see disk!


Expected results:


Additional info:
Comment 1 Gecseg Gyula 2005-09-29 04:56:16 EDT
Created attachment 119403 [details]
dmesg and cat /proc/scsi/qla2xxx/0 and ../1 output
Comment 2 Warren Togami 2005-10-01 00:51:42 EDT
Not sure why this was filed against perl-XML-Encoding, reassigning.
Comment 3 Abe Shelton 2005-11-10 19:40:56 EST
Duplicate of bug 149294
Comment 4 Warren Togami 2006-01-24 01:32:27 EST

*** This bug has been marked as a duplicate of 149294 ***

Note You need to log in before you can comment on or make changes to this bug.