Bug 169521 - SMB network noise. Looping QUERY_FS_INFO and QUERY_PATH_INFO
SMB network noise. Looping QUERY_FS_INFO and QUERY_PATH_INFO
Status: CLOSED DUPLICATE of bug 169520
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-29 06:51 EDT by Vincent Bray
Modified: 2014-08-31 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 06:53:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent Bray 2005-09-29 06:51:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Two machines here have had FC4 reinstalled from scratch and are now both using approx. 20% network usage (according to the gnome system monitor). Ethereal shows a looping SMB conversation with our Win2k3 server.

[root@blackbird ~]# tethereal port 445
  3.043744 192.168.1.41 -> 192.168.1.3  TCP 36964 > microsoft-ds [ACK] Seq=738 Ack=1110 Win=8700 Len=0 TSV=8163749 TSER=5270637
  3.503426 192.168.1.41 -> 192.168.1.3  SMB Trans2 Request, QUERY_FS_INFO, Query FS Size Info
  3.503715  192.168.1.3 -> 192.168.1.41 SMB Trans2 Response, QUERY_FS_INFO
...

Version-Release number of selected component (if applicable):
samba-client-3.0.14a-2

How reproducible:
Always

Steps to Reproduce:
See above.

Additional info:

I have a dump file from ethereal. I'll attach it if it might help.
Comment 1 Vincent Bray 2005-09-29 06:53:20 EDT
Apologies for this repeat. Having bugzilla open a new window on bug form
submission confused me.

*** This bug has been marked as a duplicate of 169520 ***

Note You need to log in before you can comment on or make changes to this bug.