Bug 16956 - ia64: --target command-line option doesn't seem to work
Summary: ia64: --target command-line option doesn't seem to work
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.2
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 18:21 UTC by Gek
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-05 16:46:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gek 2000-08-25 18:21:17 UTC
I have this line in my scripts: rpm --rcfile rpmrc -ba myspec.spec --target
ia64-unknown-Linux. This works on other i386/i586 RH systems, but not on
the IA64. It appears that rpm is not processing the --target command-line
option correctly It seems to think that ia64-unknown-Linux is also a spec
file and exits with a spec file not found error. I also tried shuffling the
options around and it does seem to be the case.

Comment 1 Bill Nottingham 2000-09-05 16:45:21 UTC
What version of RPM? (rpm -q rpm)

Comment 2 Bill Nottingham 2000-09-05 16:46:09 UTC
(Alternatively, try invoking rpmbuild instead of rpm)

Comment 3 Jeff Johnson 2000-10-10 21:21:33 UTC
Closed due to lack of input. Please reopen if still a problem.


Note You need to log in before you can comment on or make changes to this bug.