Bug 1695654 - Bad icon for Microsoft Exchange
Summary: Bad icon for Microsoft Exchange
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts
Version: 30
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1756711 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-03 14:20 UTC by Alessio
Modified: 2019-10-28 01:03 UTC (History)
4 users (show)

Fixed In Version: gnome-online-accounts-3.34.1-1.fc31 gnome-online-accounts-3.32.1-1.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-26 17:26:14 UTC


Attachments (Terms of Use)
screenshot (21.10 KB, image/png)
2019-04-03 14:20 UTC, Alessio
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Gitlab GNOME/gnome-online-accounts/issues/8 None None None 2019-10-15 11:08:13 UTC

Description Alessio 2019-04-03 14:20:39 UTC
Created attachment 1551405 [details]
screenshot

In the "Add an account" list, Microsoft Exchange has an icon with an alert sign on paper.

In F29 Microsoft Exchange didn't have any icon.

Comment 1 Jan Vlug 2019-09-04 15:11:39 UTC
Confirming on Fedora 30.

Comment 2 Debarshi Ray 2019-10-15 11:07:11 UTC
*** Bug 1756711 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2019-10-15 21:46:01 UTC
FEDORA-2019-5eaaf1a012 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-5eaaf1a012

Comment 4 Fedora Update System 2019-10-15 21:59:09 UTC
FEDORA-2019-7b70b62a73 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-7b70b62a73

Comment 5 Alessio 2019-10-16 07:51:29 UTC
(In reply to Fedora Update System from comment #4)
> FEDORA-2019-7b70b62a73 has been submitted as an update to Fedora 31.
> https://bodhi.fedoraproject.org/updates/FEDORA-2019-7b70b62a73

Installing this update, there is no icon at all. Is this expected?

Comment 6 Alessio 2019-10-16 07:54:03 UTC
(In reply to Alessio from comment #5)
> (In reply to Fedora Update System from comment #4)
> > FEDORA-2019-7b70b62a73 has been submitted as an update to Fedora 31.
> > https://bodhi.fedoraproject.org/updates/FEDORA-2019-7b70b62a73
> 
> Installing this update, there is no icon at all. Is this expected?

Uh, ok. https://gitlab.gnome.org/GNOME/gnome-online-accounts/issues/83

"As discussed on #8 (closed), in 8da4e35f and at https://bugzilla.gnome.org/show_bug.cgi?id=679253#c3 dropping the Exchange icon was a deliberate decision:"

Comment 7 Fedora Update System 2019-10-16 15:00:41 UTC
gnome-online-accounts-3.34.1-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-7b70b62a73

Comment 8 Fedora Update System 2019-10-16 16:05:01 UTC
gnome-online-accounts-3.32.1-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-5eaaf1a012

Comment 9 Fedora Update System 2019-10-26 17:26:14 UTC
gnome-online-accounts-3.34.1-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2019-10-28 01:03:30 UTC
gnome-online-accounts-3.32.1-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.