Bug 169614 - Radeon driver doesn't initialize second monitor in xinerama mode during initial startup (DVI)
Radeon driver doesn't initialize second monitor in xinerama mode during initi...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 05:24 EDT by Dr. Peter Boy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 07:34:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dr. Peter Boy 2005-09-30 05:24:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de_DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc3 Firefox/1.0.7

Description of problem:
I use a Radeon 9600 (RV 350 AP) dual DVI AGP card (HIS Excalibur 9600 Dual DVI  256 mb, AGP, Prod.Code H960F256-1DTA), which operates two digital flat panels in ATI xinerama mode. Everything works fine but one:

After starting the X server only the left (main) monitor is working. The login panel is shown onto that monitor, the other monitor is non-operating (black), but does recieve a monitor signal (according to its OSD menue). After login the same phenomenon. I must not use the computer until the power saving function becomes active and both monitors don't receive a monitor signal (about 20 min here). After resume by hitting any key both monitor wake up and I can use them in the normal way.

I couldn't check it with another graphics card, but because it does work after the described procedure I don't think it is a hardware failure.

This problem occurs every time the X server has to restart (after booting, after log out, after switching to console by <alt><fx>).

Version-Release number of selected component (if applicable):
xorg-x11  6.8.2

How reproducible:
Always

Steps to Reproduce:
1. Install a Radeon Dual DVI with 2 digital panels in xinerama mode
2. After startup the second monitor will not work.
3. Wait until power saving will deactivate both monitors and then resume
4. Both monitors will work now.
  

Actual Results:  After start up the second monitor does not work.

Expected Results:  Second monitor should work from the beginning.

Additional info:
Comment 1 Mike A. Harris 2005-10-03 02:52:54 EDT
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.
Comment 2 Mike A. Harris 2006-02-09 07:34:10 EST
Currently, upstream bug report URL has been provided, so we are unable
to track this issue any further.  Once an uptream bug has been filed
for this issue, and the URL pasted here, the bug report can be reopened
and we will continue to track the issue as indicated in the above comment.

Thanks in advance.


Setting status to "CANTFIX" (insufficient information, and lack of response)

Note You need to log in before you can comment on or make changes to this bug.