Bug 169659 - firstboot fails on creating first user
firstboot fails on creating first user
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: firstboot (Show other bugs)
3.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-30 14:40 EDT by Matthew Hauck
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 13:44:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (298 bytes, text/plain)
2005-09-30 14:40 EDT, Matthew Hauck
no flags Details

  None (edit)
Description Matthew Hauck 2005-09-30 14:40:02 EDT
Description of problem:
When I booted my RHEL 3 AS box for the first time, and it asked me to create a
user, it spit out an error and told me to file a bug.

Version-Release number of selected component (if applicable):
firstboot-1.1.19-1

How reproducible: firstboot only get's called once...
Comment 1 Matthew Hauck 2005-09-30 14:40:02 EDT
Created attachment 119480 [details]
error message
Comment 2 Chris Lumens 2005-10-07 16:42:34 EDT
What information did you provide on the user creation screen?
Comment 3 Matthew Hauck 2005-10-07 19:19:37 EDT
"bigfix" for everything.
Comment 4 Matthew Hauck 2005-10-07 19:21:36 EDT
but now as I think about it again...I think that firstboot might not have 
exactly run on its very first boot. So I think I already created the user 
with "useradd -p bigfix bigfix" or something of that sort.  This would 
probably cause firstboot to be confused.  So maybe this might be a bug related 
to firstboot's ability to run only on the first boot. 
Comment 5 Chris Lumens 2005-10-11 12:08:57 EDT
Do you remember how firstboot might have failed the first time through?  You can
have firstboot be run again on reboot if you:

# rm /etc/sysconfig/firstboot
# chkconfig firstboot on
Comment 6 Chris Lumens 2006-06-05 13:44:15 EDT
Closing since I have been unable to reproduce this here and information has not
been supplied for several months.  Feel free to repoen this bug if you continue
to see this problem in a later update version of RHEL3.

Note You need to log in before you can comment on or make changes to this bug.