Bug 169688 - Editing a group without being logged gives a traceback
Editing a group without being logged gives a traceback
Status: CLOSED RAWHIDE
Product: Fedora Infrastructure
Classification: Retired
Component: Account System (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
https://admin.fedora.redhat.com/accou...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-01 03:13 EDT by Aurelien Bompard
Modified: 2007-04-18 13:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 15:29:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aurelien Bompard 2005-10-01 03:13:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
If you go to the URL given in alert mail for new contributors (https://admin.fedora.redhat.com/accounts/groupbox.cgi?_editme=Edit&name=cvsextras) and you are not logged into the account system, you are shown a login box. After logging in, you're redirected to userbox.cgi, which shows a python traceback

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Logout from the account system (https://admin.fedora.redhat.com/accounts/logout.cgi)
2. Go to this URL : https://admin.fedora.redhat.com/accounts/groupbox.cgi?_editme=Edit&name=cvsextras
3. Enter login and password
4. Watch the traceback on https://admin.fedora.redhat.com/accounts/userbox.cgi (AttributeError)
  

Expected Results:  I should have been redirected to the requested page, or the userbox.cgi script should not have traceback'ed (or both)

Additional info:
Comment 1 Elliot Lee 2006-03-15 15:29:05 EST
Seems to be fixed now.

Note You need to log in before you can comment on or make changes to this bug.