Bug 1697 - 5.9 swap menu errors and crash
Summary: 5.9 swap menu errors and crash
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-23 19:14 UTC by Ray Curtis
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-26 01:56:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ray Curtis 1999-03-23 19:14:29 UTC
Got my copy of starbuck this morning for a i386 and did a
install on
a machine:
PPro 200
128M Ram
2-scsi
1-ide <-- starbuck
cdrom-scsi

Everything went great this time, using a scsi cdrom and
installing
to a IDE drive, with one exception, everytime it got to a
menu where
it listed the scsi drives it listed them as:
/dev/^A^A^A^A^A

and when I got to the section where it formatted the swap
partitions,
of which I had three, and only wanted and selected the the
hda swap
partition it went ahead and formated the scsi swap anyway
and when it
got to the hda swap it crashed.

I got past this by just bypassing the creating swap
partition window,
since this partition was already formatted as swap anyway.
I looked at the consoles but so no real error messages to
relate
to these problems. The scsi drives have other versions of
redhat
and debian installed.


Just wanted to list my experiences with this particular
beta.

Comment 1 Matt Wilson 1999-03-26 01:56:59 UTC
Fixed in next release.


Note You need to log in before you can comment on or make changes to this bug.