Bug 1697270 - f30-backgrounds-base-30.1.0-1 new default background
Summary: f30-backgrounds-base-30.1.0-1 new default background
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: f30-backgrounds
Version: 30
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Luya Tshimbalanga
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-08 08:52 UTC by Didier G
Modified: 2019-04-09 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-09 23:35:54 UTC


Attachments (Terms of Use)

Description Didier G 2019-04-08 08:52:06 UTC
Description of problem:

Upgrade to f30-backgrounds-base-30.1.0-1 install a new default background.

This new one is not pleasant to work and I prefered default background in f30-backgrounds-base-30.0.0-2

For a best user experience, Fedora 30 should revert to previous background in f30-backgrounds-base-30.0.0-2


Version-Release number of selected component (if applicable):

f30-backgrounds-base-30.1.0-1


How reproducible:
Steps to Reproduce:

Just install f30-backgrounds-base-30.1.0-1

Comment 1 Luya Tshimbalanga 2019-04-08 15:35:32 UTC
Hello Didier,
Could you p report the issue to https://pagure.io/design/issue/625 ? It is more a matter preference, not a bug per se.

Comment 2 Luya Tshimbalanga 2019-04-09 23:35:54 UTC
Following the discussion with the Design Team, I am closing this report because it is more a preference than a bug. 

The packaged original version is available on
COPR repository (https://copr.fedorainfracloud.org/coprs/luya/f30-backgrounds/) along the source and spec file customizable by your choice.
Additionally, the tarball version is hosted on https://github.com/fedoradesign/backgrounds/releases. For installation,
- extract the folder
- From the terminal, cd f30-backgrounds
- make && make install

Hope it helps.


Note You need to log in before you can comment on or make changes to this bug.