Bug 169746 - RFE: Dupe detection.
Summary: RFE: Dupe detection.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 28151 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-02 21:54 UTC by Dave Jones
Modified: 2015-01-04 22:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-30 03:57:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2005-10-02 21:54:36 UTC
sometimes, reporters click submit twice, and we end up with bugs like 169738/169739

Could we do a comparison at submit time to the previous bug (or maybe even
previous n bugs, as someone else could get a new bug in between), and reject the
second submission ?

Comment 1 Rahul Sundaram 2006-02-14 21:45:43 UTC
*** Bug 28151 has been marked as a duplicate of this bug. ***

Comment 2 David Lawrence 2006-04-08 17:56:35 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 3 David Lawrence 2008-08-30 03:57:38 UTC
This is now part of the most recent version of Bugzilla 3.2 which Red Hat is now using.


Note You need to log in before you can comment on or make changes to this bug.