Bug 1697548 - After upgrade systemd to 242~rc3-1.fc31 system became unworkable
Summary: After upgrade systemd to 242~rc3-1.fc31 system became unworkable
Keywords:
Status: CLOSED DUPLICATE of bug 1697667
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-08 16:12 UTC by Mikhail
Modified: 2019-04-10 22:50 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-10 21:50:55 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
system log (with systemd 242~rc3-1) (324.70 KB, text/plain)
2019-04-08 16:12 UTC, Mikhail
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1697370 0 unspecified CLOSED [v242~rc3-1.fc31] systemd-udevd.service: Failed to set up mount namespacing: Permission denied 2021-02-22 00:41:40 UTC

Description Mikhail 2019-04-08 16:12:57 UTC
Created attachment 1553673 [details]
system log (with systemd 242~rc3-1)

Description of problem:
After upgrade systemd to 242~rc3-1.fc31 system became unworkable

Last working systemd version is systemd-241-4.gitcbf14c9

Comment 1 Mikhail 2019-04-08 16:16:19 UTC
For everybody who experienced this issue for restoring system is insufficient only downgrade systemd to 241-4.gitcbf14c9 you also should disable SELinux.

Comment 2 Jan Pokorný [poki] 2019-04-08 22:18:30 UTC
Duplicate of [bug 1697370]?

Comment 3 Zbigniew Jędrzejewski-Szmek 2019-04-10 21:50:55 UTC
1697667 shows the same AVCs. Seems to be the same issue.

Apr 08 20:10:11 localhost.localdomain systemd-coredump[941]: Process 925 (ebtables) of user 0 dumped core.
                                                             
                                                             Stack trace of thread 925:
                                                             #0  0x00007fec0f04a40f dirname (libc.so.6)
                                                             #1  0x00007fec0f1218c0 ebt_get_kernel_table (libebtc.so.0)
                                                             #2  0x00007fec0f11e5ff do_command (libebtc.so.0)
                                                             #3  0x00005610302470e1 n/a (ebtables-legacy)
                                                             #4  0x00007fec0ef75f73 __libc_start_main (libc.so.6)
                                                             #5  0x000056103024711e n/a (ebtables-legacy)

You probably should report that separate if you haven't yet.

*** This bug has been marked as a duplicate of bug 1697667 ***

Comment 4 Jan Pokorný [poki] 2019-04-10 22:50:03 UTC
re [comment 3]:

> Stack trace of thread 925:
> #0  0x00007fec0f04a40f dirname (libc.so.6)
> #1  0x00007fec0f1218c0 ebt_get_kernel_table (libebtc.so.0)
> #2  0x00007fec0f11e5ff do_command (libebtc.so.0)
> #3  0x00005610302470e1 n/a (ebtables-legacy)
> #4  0x00007fec0ef75f73 __libc_start_main (libc.so.6)
> #5  0x000056103024711e n/a (ebtables-legacy)

Possibly fixed along with [bug 1697569].


Note You need to log in before you can comment on or make changes to this bug.