Bug 1697900 - [NMCI] [abrt] [faf] NetworkManager: unknown function(): /usr/sbin/NetworkManager killed by 5
Summary: [NMCI] [abrt] [faf] NetworkManager: unknown function(): /usr/sbin/NetworkMana...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: NetworkManager
Version: 7.7
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL: https://faf.lab.eng.brq.redhat.com/fa...
Whiteboard:
: 1696952 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-09 09:23 UTC by Vladimir Benes
Modified: 2019-08-06 13:17 UTC (History)
7 users (show)

Fixed In Version: NetworkManager-1.18.0-0.5.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 13:16:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2302 None None None 2019-08-06 13:17:10 UTC

Description Vladimir Benes 2019-04-09 09:23:32 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: https://faf.lab.eng.brq.redhat.com/faf/reports/bthash/56cf51e8f928966a73c2bb3bd95b50f43e35ca8f/

Comment 3 Beniamino Galvani 2019-04-09 14:51:24 UTC
https://github.com/NetworkManager/NetworkManager/pull/339

Comment 6 Beniamino Galvani 2019-04-17 13:28:09 UTC
*** Bug 1696952 has been marked as a duplicate of this bug. ***

Comment 7 Vladimir Benes 2019-04-17 18:29:43 UTC
The crash is not present anymore.

Comment 9 errata-xmlrpc 2019-08-06 13:16:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2302


Note You need to log in before you can comment on or make changes to this bug.