Bug 169802 - translation of changed 401 release notes
translation of changed 401 release notes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Max Spevack
http://lacrosse.corp.redhat.com/~mgol...
: Documentation
Depends On:
Blocks: 169482
  Show dependency treegraph
 
Reported: 2005-10-03 16:15 EDT by Melissa Goldin
Modified: 2009-08-19 23:14 EDT (History)
4 users (show)

See Also:
Fixed In Version: rhn401
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 20:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Translated rhn401 release notes in bn, de, es, gu, hi, it, ja, ko, pa, pt_BR, ru, zh_CN, zh_TW (17.27 KB, application/x-gzip)
2005-10-04 05:36 EDT, Sarah Wang
no flags Details

  None (edit)
Description Melissa Goldin 2005-10-03 16:15:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
Two major changes have occurred 3 Oct 05:

1) Two notes previously under 'Proxy' have been moved to become the final two bullets of the 'General' list in rhn-release-notes-en.xml

2) The single 'Satellite' note has been removed from rhn-release-notes-en.xml and placed in sat-release-notes-en.xml

Both of these changes have been committed to HEAD in CVS.

There is no new text, only these moves.  

Unfortunately, these changes will affect i18n.  mhideo advised we create a bug to track the effort involved.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Go to: http://lacrosse.corp.redhat.com/~mgoldin/4.01/relnotes/ and select rhn-release-notes-en.xml or sat-release-notes-en.xml to view the changed release notes in English.

Additional info:
Comment 1 Melissa Goldin 2005-10-03 16:18:53 EDT
Adding jha@redhat.com to CC list because he will eventually own all Release
Notes, adding mhideo, assigning to sarahs.
Comment 2 Melissa Goldin 2005-10-03 16:25:02 EDT
There is a QA push tomorrow at 5 PM EST.  Final production push is the following
Tuesday.  
Comment 3 Sarah Wang 2005-10-04 02:18:25 EDT
12 lanuages (without fr, pt_BR, ta) can make into the QA push. 13 languages
(without fr, ta) can make into the Final production push. I'll attach finished
HTML tarball here a bit later on.

Sarah
Comment 4 Sarah Wang 2005-10-04 05:32:38 EDT
The translated RHN401 release notes in 13 languages (excluding fr and ta) can be
viewed here:
http://i18n.brisbane.redhat.com/docs/eng/rhn/RELEASE/401/

I'm also attaching the tarball here for the QA push.
Comment 5 Sarah Wang 2005-10-04 05:36:17 EDT
Created attachment 119581 [details]
Translated rhn401 release notes in bn, de, es, gu, hi, it, ja, ko, pa, pt_BR, ru, zh_CN, zh_TW
Comment 6 Max Spevack 2005-10-04 21:34:02 EDT
translated release notes landed

PASSES_QA -- verified on hosted, and -136 satellite ISO
Comment 7 Max Spevack 2005-10-07 15:16:47 EDT
verified in stage -- RELEASE_PENDING

Note You need to log in before you can comment on or make changes to this bug.