Bug 169818 - Kernel crashes when using NFS
Summary: Kernel crashes when using NFS
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-04 03:19 UTC by W. Michael Petullo
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-04 21:24:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Photograph of messages from crashing kernel (595.73 KB, image/jpeg)
2005-10-04 03:20 UTC, W. Michael Petullo
no flags Details
Photograph of messages from crashing kernel (560.25 KB, image/jpeg)
2005-10-04 17:20 UTC, W. Michael Petullo
no flags Details

Description W. Michael Petullo 2005-10-04 03:19:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.11) Gecko/20050914 Epiphany/1.8.0

Description of problem:
My kernel crashes when while I performing NFS operations.  I am running Fedora RawHide on a G4 iBook.

Version-Release number of selected component (if applicable):
kernel-2.6.13-1.1589_FC5

How reproducible:
Always

Steps to Reproduce:
1.  Create a large music store on a NFS share.
2.  Mount the NFS share to my iBook.
3.  Start rhythmbox and import from the NFS share.
  

Actual Results:  I will attach a photograph of the kernel messages.  The system hangs and must be rebooted.

Additional info:

Comment 1 W. Michael Petullo 2005-10-04 03:20:57 UTC
Created attachment 119577 [details]
Photograph of messages from crashing kernel

Comment 2 Dave Jones 2005-10-04 08:11:47 UTC
can you boot with vga=791 and try again ? You'll get more lines of text on the
screen, and we'll then be able to see the earlier messages (hopefully the first
one).  The one at the top which has mostly scrolled off the screen seems to be
different to the others, and the later ones may just be symptoms of an earlier
catastrophe.


Comment 3 W. Michael Petullo 2005-10-04 17:20:18 UTC
Created attachment 119614 [details]
Photograph of messages from crashing kernel

This photograph shows the initial oops message.  I hope this helps -- it was
tough to capture!

Comment 4 Steve Dickson 2005-10-31 21:17:16 UTC
This should be fixed in latest RAWHIDE kernel

Comment 5 W. Michael Petullo 2005-11-06 01:38:59 UTC
Confirmed fixed in 2.6.14-1.1642_FC5.


Note You need to log in before you can comment on or make changes to this bug.