Bug 169822 - Didn't detect internal modem
Summary: Didn't detect internal modem
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-04 07:29 UTC by Christian Brolin
Modified: 2014-03-17 02:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-20 18:34:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Brolin 2005-10-04 07:29:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

Description of problem:
I have tried two different (win)modems, but the installer does not detect any of them.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert a winmodem into computer
2. Start installation
3.
  

Actual Results:  I got an OS but without Internet connection.

Expected Results:  These days one could expect to get an Internet connection with a modern OS.

Additional info:

I think this installation program is much nicer and easier to understand than Windows 2k (which was my previous OS), except for just parts where it totally failed. W2k detects and installs drivers automatically and correctly for both my modems.

As a work-around I can use my external modem but it is much slower than the others.

Comment 1 Chris Lumens 2005-10-20 18:34:25 UTC
We cannot support winmodems because they require proprietary drivers, and each
one will have special licensing requirements that will make it extremely
difficult for us to legally redistribute them.  Many winmodems do not even have
Linux drivers at all.  You should be able to contact your modem's manufacturer
and inquire about it they have a Linux driver for your model and then install it
yourself.


Note You need to log in before you can comment on or make changes to this bug.