Bug 169826 - Please ignore /etc/acpid/*/*~
Please ignore /etc/acpid/*/*~
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-04 04:35 EDT by Thomas Roessler
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-10 08:29:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Roessler 2005-10-04 04:35:46 EDT
Editors tend to leave artifacts behind, which acpid happily interprets as valid
files that contain rules. It would be useful if files that match patterns such
as *~ and #* could be ignored by acpid.
Comment 1 Phil Knirsch 2006-02-10 08:29:41 EST
Well, this is more of an editor problem to be honest. Because then you could
argue to leave out .orig, .rpmnew, .rpmsave, .bak etc. files there as well.

And you could always just write a tiny cronjob to remove those backup files there.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.