Bug 169837 - Missing chapters compared to RHEL3 documentation
Missing chapters compared to RHEL3 documentation
Status: CLOSED NOTABUG
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: doc (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Kennedy
Cluster QE
: Documentation
Depends On:
Blocks: 190206
  Show dependency treegraph
 
Reported: 2005-10-04 06:36 EDT by Bastien Nocera
Modified: 2015-04-19 20:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-20 12:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2005-10-04 06:36:13 EDT
In RHEL3, there is a section about "Diagnosing and Correcting Problems in a
Cluster":
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/cluster-suite/s1-admin-problems.html
and another one about "Failover and Recovery Scenarios":
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/cluster-suite/s1-swinfo-fail.html

Those sections are missing from the RHEL4 documentation.
Comment 1 Paul Kennedy 2005-10-04 16:18:19 EDT
At the time of publishing the RHCS4 adming guide (Red Hat Cluster Suite:
Configuring and Managing a Cluster, rh-cs(EN)-3-HTML-RHI (2004-06-04T17:42), the
information for those sections was either not available or not applicable to the
RHCS4 release. We will check to see if information is now available or is
applicable.

Thank you.
Comment 2 Lon Hohberger 2005-10-04 16:29:58 EDT
All the stuff in there is mostly not applicable.  The SCSI bus termination
information is for multi-initiator buses and/or hardware configurations we don't
support.  We no longer have separate heartbeat channels.  We no longer require
quorum partitions, and as of U1, we didn't support serial power switches.

The Failover and recovery Scenarios section is empty in the RHEL3 manual, it
looks like.

Note You need to log in before you can comment on or make changes to this bug.