Bug 169874 - sqlite-devel: drop .la file(s)
Summary: sqlite-devel: drop .la file(s)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sqlite   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-04 17:09 UTC by Rex Dieter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 18:34:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rex Dieter 2005-10-04 17:09:53 UTC
sqlite-devel includes /usr/lib/libsqlite3.la, which probably ought not be packaged.

(This is true also for FC4's sqlite-devel package as well, but you may well not
want to drop it there because references to it's .la file in other packages'
libtool archives).

While you're at it, you could consider dropping the static lib too.

Comment 1 Jeremy Katz 2005-10-04 18:34:51 UTC
Done in 3.2.7-2


Note You need to log in before you can comment on or make changes to this bug.