Bug 169907 - NFS install fills /var
Summary: NFS install fills /var
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-04 22:45 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 20:34:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2005-10-04 22:45:12 UTC
Description of problem:
Testing nfs kickstart installs of rawhide.  I create a 512MB /var
partition.  This partition filled up during the install with
/var/cache/yum/anaconda/packages being the main culprit.  I'm kind of
surprised since I didn't think yum copied the packages to the cache dir
when installing from a file: url.  Perhaps a chroot issue?

Comment 1 Paul Nasrat 2005-10-25 20:34:42 UTC
We should only be doing packages 1 by 1 onto / now


Note You need to log in before you can comment on or make changes to this bug.