Bug 169908 - inkscape needs perl(XML::XQL::DOM) and perl(XML::XQL)
Summary: inkscape needs perl(XML::XQL::DOM) and perl(XML::XQL)
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: inkscape
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phillip Compton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 172332
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2005-10-04 23:27 UTC by Lars G
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-09 21:41:59 UTC


Attachments (Terms of Use)

Description Lars G 2005-10-04 23:27:42 UTC
trying to install the latest inkscape, yum tells:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package inkscape.i386 0:0.42.2-2.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: perl(XML::XQL::DOM) for package: inkscape
--> Processing Dependency: perl(XML::XQL) for package: inkscape
--> Finished Dependency Resolution
Error: Missing Dependency: perl(XML::XQL::DOM) is needed by package inkscape
Error: Missing Dependency: perl(XML::XQL) is needed by package inkscape

guess this has to do with the exclusion of the perl-libxml-enno.noarch package
from rawhide,
so there needs to be some perl-xml* package which provides the deps in extras.

Comment 1 Ville Skyttä 2005-11-09 21:41:59 UTC
Should be fixed now (bug 172332). 


Note You need to log in before you can comment on or make changes to this bug.