Bug 169923 - Graphics look corrupted on X
Graphics look corrupted on X
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-05 03:55 EDT by Michael Nguyen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 17:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Nguyen 2005-10-05 03:55:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

Description of problem:
I was trying to upgrade my machine from a Pentium 4 1.6a Northwood to an Athlon64 3500+.  I tried just changing out components but when I booted graphics seemed to look corrupted.  I can still see the mouse and I can tell kind of what things are but there are no words in the boot screen and the graphics are weird looking.

I tried install the x86_64 version to no avail.  Anaconda looks the same way. After installing with the text installer, I get the same thing.

My hardware is as follows
AMD64 3500+
512 MB DDR333
Nvidia Geforce FX 5900 Ultra (BFG)
ECS K8T890-A (PCI-e and AGP-e)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot System to X
2.
3.
  

Actual Results:  Unreadable Graphics

Expected Results:  Readable Graphics

Additional info:
Comment 1 Mike A. Harris 2006-03-08 06:29:46 EST
If this issue turns out to still be reproduceable in the latest
updates for this Fedora Core release, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in
the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", and awaiting upstream
bug report URL for tracking.

Thanks in advance.
Comment 2 Mike A. Harris 2006-05-18 17:19:29 EDT
Closing bug due to insufficient data and lack of response.  If this issue
is present in Fedora Core 5 still, please follow the instructions present
in comment #1 and file a bug in X.Org bugzilla, and Red Hat will continue
to track the issue upstream until a solution is available.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.