Bug 169935 - Help in Polish locale doesn't show up
Summary: Help in Polish locale doesn't show up
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-05 13:30 UTC by Michal Piotrowski
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-10-26 16:12:32 UTC


Attachments (Terms of Use)

Description Michal Piotrowski 2005-10-05 13:30:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When I try to open help window I got message "Can't execute help system" (translation from Polish). When I switch to English interface everything is ok. If there are no Polish help files OpenOffice should show English help files and not this error message.

Version-Release number of selected component (if applicable):
1.9.125-1.1.0.fc4

How reproducible:
Always

Steps to Reproduce:
1. Open OpenOffice.org application (e.g. Writer)
2. Set user interface language to Polish
3. Press F1 or choose Help from menu Help

  

Actual Results:  There's a message "Can't execute help system"

Expected Results:  There should be help window with English help if Polish isn't available.

Additional info:

I suspect that this problem can appear on other locale where help files aren't translated.

Comment 1 Caolan McNamara 2005-10-07 10:09:26 UTC
now working in rawhide 2.0.0 which will very soon be pushed for fc4


Note You need to log in before you can comment on or make changes to this bug.