Bug 169941 - lincity-ng needs lnusertemp from kdelibs
Summary: lincity-ng needs lnusertemp from kdelibs
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lincity-ng (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-05 14:43 UTC by Frank Arnold
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 15:16:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Frank Arnold 2005-10-05 14:43:18 UTC
Description of problem:
lincity-ng refuses to start because it requires /usr/bin/lnusertemp.
Console output:
Starting lincity-ng (version 1.0.1)...
[/home/frank/.lincity] is in the search path.
[/usr/share/lincity-ng] is in the search path.
LINCITY_HOME: /usr/share/lincity-ng
sh: lnusertemp: command not found
can't create mcop directory

lnusertemp is part of kdelibs package. Looks like a dependency on this package
is needed.

Version-Release number of selected component (if applicable):
lincity-ng-1.0.1-2.fc5

Steps to Reproduce:
Install lincity-ng without having kdelibs installed.

Comment 1 Tom "spot" Callaway 2005-10-05 15:16:10 UTC
Good catch. Fixed in 1.0.1-3, which is going through the buildsystem now.


Note You need to log in before you can comment on or make changes to this bug.