Bug 169974 - Qalculate - A multi-purpose desktop calculator for GNU/Linux
Qalculate - A multi-purpose desktop calculator for GNU/Linux
Status: CLOSED DUPLICATE of bug 169971
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-10-05 20:24 EDT by Deji Akingunola
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-10 09:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Deji Akingunola 2005-10-05 20:24:35 EDT
Spec Name or Url: ftp://czar.eas.yorku.ca/pub/qalculate/libqalculate.spec
SRPM Name or Url: ftp://czar.eas.yorku.ca/pub/qalculate/libqalculate-
Description: Qalculate! is a multi-purpose desktop calculator for GNU/Linux. It is small and simple to use but with much power and versatility underneath. Features include customizable functions, units, arbitrary precision, plotting, and a user-friendly interface (KDE or GTK+).
Comment 1 Paul Howarth 2005-10-10 09:46:22 EDT

*** This bug has been marked as a duplicate of 169971 ***
Comment 2 Patrice Dumas 2006-08-28 18:21:55 EDT
Maybe this shouldn't block Bug #170296?
Comment 3 Paul Howarth 2006-08-29 03:51:30 EDT
(In reply to comment #2)
> Maybe this shouldn't block Bug #170296?

It doesn't now...

Note You need to log in before you can comment on or make changes to this bug.