Bug 169982 - Mouse freeze in X11 and disappears in console
Mouse freeze in X11 and disappears in console
Status: CLOSED DUPLICATE of bug 169980
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-05 23:57 EDT by Uno Engborg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-06 03:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uno Engborg 2005-10-05 23:57:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; sv-SE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When running X11 the mouse freezes a couple of times a day. If I switch to console using ctrl-alt-F1, the block curor is gone in the console too.

Restarting the X server will not get the mouse back in working condition.
The only way to get it back seam to be to reboot.

Version-Release number of selected component (if applicable):
kernel-2.6.13-1526_FC4

How reproducible:
Sometimes

Steps to Reproduce:
1.Happens intermittenly while using X11.
2.
3.
  

Additional info:
Comment 1 Dave Jones 2005-10-06 03:37:48 EDT

*** This bug has been marked as a duplicate of 169980 ***

Note You need to log in before you can comment on or make changes to this bug.