Bug 1700042 - rgw multisite: bucket index logs do not get trimmed unless zones 'sync_from_all'
Summary: rgw multisite: bucket index logs do not get trimmed unless zones 'sync_from_all'
Keywords:
Status: CLOSED DUPLICATE of bug 1699478
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW-Multisite
Version: 3.2
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: z2
: 3.2
Assignee: Casey Bodley
QA Contact: Tejas
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-15 16:33 UTC by Vikhyat Umrao
Modified: 2019-12-25 02:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-15 16:56:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vikhyat Umrao 2019-04-15 16:33:35 UTC
Description of problem:
rgw multisite: bucket index logs do not get trimmed unless zones 'sync_from_all'
http://tracker.ceph.com/issues/39283


Version-Release number of selected component (if applicable):
RCHS 3.2.z1

Comment 3 Vikhyat Umrao 2019-04-15 16:56:46 UTC

*** This bug has been marked as a duplicate of bug 1699478 ***


Note You need to log in before you can comment on or make changes to this bug.