Bug 17002 - failed upgrade
Summary: failed upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-27 14:46 UTC by Andrea Borgia
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-27 14:46:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrea Borgia 2000-08-27 14:46:54 UTC
Upon upgrading from netscape 4.74-1 (RH62), rpm says "execution of script failed" and
netscape-common is not upgraded. After the upgrade from 6.2 to RC2 is complete,
you have to force the removal of the old package and reinstall the new version.

Comment 1 Bill Nottingham 2000-08-29 18:09:27 UTC
This will be fixed in a later netscape package.

Comment 2 Andrea Borgia 2000-08-29 18:28:22 UTC
Meaning that... you'll ship a package that won't upgrade cleanly?
Or has it made into gold in time?

Comment 3 Bill Nottingham 2000-08-29 18:30:50 UTC
The thing that AFAIK fixes it made it into gold.


Note You need to log in before you can comment on or make changes to this bug.