Bug 1700695 - smoke is failing for build https://review.gluster.org/#/c/glusterfs/+/22584/
Summary: smoke is failing for build https://review.gluster.org/#/c/glusterfs/+/22584/
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-04-17 07:53 UTC by Mohit Agrawal
Modified: 2019-04-17 09:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-17 08:27:48 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Mohit Agrawal 2019-04-17 07:53:00 UTC
Description of problem:
Smoke is failing for build https://review.gluster.org/#/c/glusterfs/+/22584/

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Deepshikha khandelwal 2019-04-17 08:27:48 UTC
Correct set of the firewall was not applied after reboot.

Misc fixed it.

Comment 2 M. Scherer 2019-04-17 09:37:09 UTC
yeah, freebsd was still using chrono, the test firewall (I did set it up for the migration to nftables). For some reason, that firewall (that I almost decomissioned yesterday) do not seems to route packet anymore. The rules are in place, the config is the same as the 2 prod firewall. 

We need also some better monitoring for that.


Note You need to log in before you can comment on or make changes to this bug.