Bug 170163 - Kernel 2.6.13-1.1526_FC4xen0 fails to boot (allocation too small)
Kernel 2.6.13-1.1526_FC4xen0 fails to boot (allocation too small)
Status: CLOSED DUPLICATE of bug 172406
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Rik van Riel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-07 16:53 EDT by Tethys
Modified: 2007-11-30 17:11 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 13:25:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tethys 2005-10-07 16:53:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511

Description of problem:
When trying to boot the latest xen0 kernel (2.6.12-1.1456_FC4xen0), the system
hangs almost immediately with an error message something like:

CPU0 panic
Domain 0 allocation is too small for kernel image

It then reboots a few seconds later, so I haven't been able to get the full
message.

Version-Release number of selected component (if applicable):
xen-2-20050823

How reproducible:
Always

Steps to Reproduce:
1. Select the listed xen0 kernel from the grub menu.
2.
3.
  

Additional info:
Comment 1 Itamar Reis Peixoto 2005-10-14 21:15:22 EDT
I have the same problem with this kernel.

but I am using this kernel with this xen

http://people.redhat.com/riel/xen_for_fc4/xen-3.0-0.20050912.fc4.i386.rpm   
Comment 2 Peter Bieringer 2005-10-16 15:43:59 EDT
Same happen to me, looks like a common problem:
http://www.fedoraproject.org/wiki/FedoraXenQuickstart
Comment 3 Stephen Tweedie 2006-01-18 13:25:58 EST

*** This bug has been marked as a duplicate of 172406 ***

Note You need to log in before you can comment on or make changes to this bug.