Bug 170177 - RFE : update fontforge to at least 20050919
RFE : update fontforge to at least 20050919
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fontforge (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Roozbeh Pournader
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-08 05:29 EDT by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 07:25:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2005-10-08 05:29:08 EDT
I was playing with the idea of packaging the DejaVu fonts from source instead of
using pre-build TTFs. DejaVu is the only free font project I know which has the
potential to create modern fonts with full coverage, and making FE a
DejaVu-ready development platform would only help this.

However the FE fontforge version is too old for this 

http://dejavu.sourceforge.net/wiki/index.php/FontForge

states FF >= 20050919 is needed

If it's not too much hassle a version bump would be appreciated.

Note You need to log in before you can comment on or make changes to this bug.