Bug 1701929 - wordgroupz fails to install due to missing dependencies
Summary: wordgroupz fails to install due to missing dependencies
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: wordgroupz
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F31FailsToInstall PY2FTBI F29FailsToInstall F30FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-04-22 13:26 UTC by Miro Hrončok
Modified: 2019-07-11 16:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-11 16:39:45 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Miro Hrončok 2019-04-22 13:26:42 UTC
$ mock -r fedora-29-x86_64 install wordgroupz
...
Error: 
 Problem: package wordgroupz-0.3.1-16.fc29.noarch requires pywebkitgtk, but none of the providers can be installed
  - conflicting requests
  - nothing provides libjavascriptcoregtk-1.0.so.0()(64bit) needed by pywebkitgtk-1.1.8-13.fc26.x86_64
  - nothing provides libwebkitgtk-1.0.so.0()(64bit) needed by pywebkitgtk-1.1.8-13.fc26.x86_64


$ mock -r fedora-rawhide-x86_64 install wordgroupz
...
Error: 
 Problem: package wordgroupz-0.3.1-17.fc30.noarch requires pywebkitgtk, but none of the providers can be installed
  - conflicting requests
  - nothing provides libjavascriptcoregtk-1.0.so.0()(64bit) needed by pywebkitgtk-1.1.8-13.fc26.x86_64
  - nothing provides libwebkitgtk-1.0.so.0()(64bit) needed by pywebkitgtk-1.1.8-13.fc26.x86_64

Please fix this or retire the package.

Comment 1 Miro Hrončok 2019-04-29 20:06:20 UTC
A week has passed and this bug is still in the NEW state and the package does not install.

Please fix this or indicate that you are working ona  fix by setting the state to ASSIGNED.

After 3 such reminders, this package may be orphaned.

https://fedoraproject.org/wiki/Changes/F31_Mass_Python_2_Package_Removal#Removing_non-installable_packages_from_the_distro

Thanks

Comment 2 Miro Hrončok 2019-05-06 14:15:59 UTC
In preparation for the Python 2 EOL, we are removing all non-installable Python 2 packages:
https://fedoraproject.org/wiki/Changes/F31_Mass_Python_2_Package_Removal#Removing_non-installable_packages_from_the_distro

This bug is still in the NEW state and the package does not install. Please indicate you are working on a fix by setting the state to ASSIGNED. When this bug is four weeks in the NEW state, the package may be orphaned.

Note that you don't have to actually fix this right now, setting the bug to ASSIGNED will just mark this as being worked on, so I'll know it is being taken care of. If this happens too quickly, feel free to reach to me any time for help (with specific problems).

(My previous comment might have come across a bit too aggressive. I'm sorry, that was not my intention.)

(If you know for sure this package shall be removed, consider doing it.)

Thank You!

Comment 3 Miro Hrončok 2019-05-13 07:43:56 UTC
This bug is still in the NEW state and the package does not install. Please indicate you are working on a fix by setting the state to ASSIGNED. When this bug is four weeks in the NEW state, the package may be orphaned.

Comment 4 Miro Hrončok 2019-05-20 11:22:17 UTC
This bug is still in the NEW state and the package does not install. Please indicate you are working on a fix by setting the state to ASSIGNED. When this bug is four weeks in the NEW state, the package may be orphaned.

Comment 5 Miro Hrončok 2019-07-11 16:39:45 UTC
The package is now retired.


Note You need to log in before you can comment on or make changes to this bug.