Bug 170198 - I am trying to compile the MPlayer (from http://www.mplayerhq.hu/
I am trying to compile the MPlayer (from http://www.mplayerhq.hu/
Status: CLOSED DUPLICATE of bug 170197
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: gcc3 (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-08 18:09 EDT by ulf von Barth
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-09 15:18:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ulf von Barth 2005-10-08 18:09:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

Description of problem:
gcc3 -c -I../libvo -I../../libvo -I/usr/X11/include -fno-PIC -O4 -march=i686 -mcpu=i686 -pipe -ffast-math -fomit-frame-pointer -D_REENTRANT -D_LARGEFILE_SOURCE
-D_FILE_OFFSET_BITS=64 -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/X11R6/include -I.  -I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 -I/usr/lib/glib/include -I/usr/X11R6/include  -I/usr/include/SDL -D_REENTRANT -I/usr/X11/include       -o mencoder.o mencoder.c
mencoder.c: In function `main':
mencoder.c:1914: Internal compiler error in print_rtl_and_abort, at flow.c:6458
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make: *** [mencoder.o] Error 1

Version-Release number of selected component (if applicable):
gcc3-3.0.4-1

How reproducible:
Always

Steps to Reproduce:
1.I compile the code mencoder.c (This is the mplayer from Hungary)
2.See above
3.
  

Additional info:

There was no entry for Red Hat 7.2 which I am
running Kernel: kernel-2.4.20-28.7
gcc-2.96-112.7.2
gcc3-3.0.4-1
Comment 1 Jakub Jelinek 2005-10-09 15:18:27 EDT

*** This bug has been marked as a duplicate of 170197 ***

Note You need to log in before you can comment on or make changes to this bug.