Bug 170223 - autophoto stuff is broken (again)
autophoto stuff is broken (again)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-09 08:02 EDT by Daniel Malmgren
Modified: 2013-03-05 22:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-27 05:14:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2005-10-09 08:02:41 EDT
Description of problem:
When I plug in my usb camera it gets mounted, but then nothing else happens.

Version-Release number of selected component (if applicable):
gnome-volume-manager-1.5.2-1
hal-0.5.4-3

How reproducible:
100%

Steps to Reproduce:
1. Plugin in camera containing photos
  
Actual results:
[$] gnome-volume-manager
manager.c/567: setting[0]: bool: autobrowse = 0
manager.c/567: setting[1]: bool: autoburn = 0
manager.c/562: setting[2]: string: autoburn_audio_cd_command = nautilus
--no-desktop burn:
manager.c/562: setting[3]: string: autoburn_data_cd_command = nautilus
--no-desktop burn:
manager.c/567: setting[4]: bool: autoipod = 0
manager.c/562: setting[5]: string: autoipod_command =
manager.c/567: setting[6]: bool: automount_drives = 1
manager.c/567: setting[7]: bool: automount_media = 1
manager.c/567: setting[8]: bool: autophoto = 1
manager.c/562: setting[9]: string: autophoto_command = /usr/local/bin/ft
manager.c/567: setting[10]: bool: autopalmsync = 0
manager.c/562: setting[11]: string: autopalmsync_command = gpilotd-control-applet
manager.c/567: setting[12]: bool: autoplay_cda = 0
manager.c/562: setting[13]: string: autoplay_cda_command =
manager.c/567: setting[14]: bool: autoplay_dvd = 0
manager.c/562: setting[15]: string: autoplay_dvd_command =
manager.c/567: setting[16]: bool: autoplay_vcd = 1
manager.c/562: setting[17]: string: autoplay_vcd_command = totem %d
manager.c/567: setting[18]: bool: autopocketpc = 0
manager.c/562: setting[19]: string: autopocketpc_command = multisync
manager.c/567: setting[20]: bool: autoprinter = 1
manager.c/562: setting[21]: string: autoprinter_command = gnome-printer-add hal://%h
manager.c/567: setting[22]: bool: autorun = 0
manager.c/562: setting[23]: string: autorun_path = .autorun:autorun:autorun.sh
manager.c/562: setting[24]: string: eject_command = /bin/eject %d
manager.c/2005: mount_all: mounting /dev/hda1
manager.c/1215: mounting
/org/freedesktop/Hal/devices/volume_uuid_9E946B98946B7227...
manager.c/701: executing command: /bin/mount /dev/hda1
manager.c/2005: mount_all: mounting /dev/hda6
manager.c/1215: mounting
/org/freedesktop/Hal/devices/volume_uuid_006ecd88_6285_46e3_9528_bfb561776184...
manager.c/701: executing command: /bin/mount /dev/hda6
mount: enligt mtab är /dev/hda6 redan monterat på /
montering misslyckades
mount: kan inte hitta /dev/hda1 i /etc/fstab eller /etc/mtab
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/usb_device_4cb_112_Y_393_____020913WFC00001022379
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/usb_device_4cb_112_Y_393_____020913WFC00001022379_if0
libhal.c 1083 : wrong reply from hald.  Expecting an array.
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/usb_device_4cb_112_Y_393_____020913WFC00001022379_if0_scsi_host
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/usb_device_4cb_112_Y_393_____020913WFC00001022379_if0_scsi_host_scsi_device_lun0
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/storage_model_USB_DRIVEUNIT
manager.c/1534: not a mountable volume:
/org/freedesktop/Hal/devices/storage_model_USB_DRIVEUNIT
manager.c/1714: Device added:
/org/freedesktop/Hal/devices/volume_part1_size_65507840
manager.c/1565: Changed: /dev/sda1
manager.c/1215: mounting /org/freedesktop/Hal/devices/volume_part1_size_65507840...
manager.c/701: executing command: /bin/mount /dev/sda1

Expected results:
In my case the program /usr/local/bin/ft should be started

Additional info:
I don't know exactly when this stopped working, but it did work a couple of
weeks ago.
Comment 1 Daniel Malmgren 2006-09-27 05:14:10 EDT
No idea what this was about. Since nobody has commented it for ages, I'll simply
close it as WORKSFORME...

Note You need to log in before you can comment on or make changes to this bug.