Bug 170250 - Viewing pdf document opened via Firefox; all pages go blank shortly after beginning to read.
Viewing pdf document opened via Firefox; all pages go blank shortly after beg...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-10 03:40 EDT by Bill Crawford
Modified: 2009-03-11 05:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 07:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Crawford 2005-10-10 03:40:59 EDT
Description of problem:
When a (pdf) document is opened from Firefox, quite often after reading a few
pages of it, I suddenly find that all following pages appear blank, and then
scrolling back up I've lost the pages I was already reading.

Version-Release number of selected component (if applicable):
0.4.0-2

How reproducible:
Click on a pdf link in Ff. Read a few pages. Scroll down. Wait a minute or so,
read farther. Find it's all gone blank.
Comment 1 Chris Tyler 2007-08-22 12:49:35 EDT
I have seen this several times as well. Additional information:

- The "blank" pages appear to contain white-on-white text; this can be seen by
highlighting the text with the mouse or pressing Ctrl-A to highlight the entire
document. Rendering the pages in another viewer (such as xpdf) causes them to
appear in black-on-white.

- Here is a document which illustrates this problem with evince-0.8.2-1.fc7
(seems to happen as soon as the document is opened, as opposed to opening OK at
first and then disappearing later):
http://publicdocs.mnr.gov.on.ca/View.asp?Document_ID=10734&Attachment_ID=20631

Even the photos in that document render white-on-white. The document renders
find in xpdf.
Comment 2 David Campbell 2007-08-29 01:10:47 EDT
I have seen this too, with these documents linked below although I've seen SOME
and not ALL pages showing up as white-on-white

http://www.medicare.gov.au/resources/medicare/Medicare_PC1_0407.pdf
and
http://www.medicare.gov.au/resources/medicare/ma_0543_medicare_two_way_form.pdf

Comment 3 David Campbell 2007-11-19 00:07:40 EST
Also present in f8
Comment 4 Mike A. Harris 2007-11-20 01:49:37 EST
In Fedora 8 on x86_64, I am able to click on both PDF files from comment #2 and
they come up in evince and render correctly.  The link given in comment #1
however, firefox tries to open it in evince, evince starts and within a second
or two the process dies.
Comment 5 Bug Zapper 2008-04-03 12:27:31 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 6 Bill Crawford 2008-04-07 09:58:27 EDT
No longer use evince, since having switched to KDE almost completely now ..
Comment 7 Bill Crawford 2008-04-08 07:39:57 EDT
Please feel free to close this as "insufficient data" or "current release" or 
something.

Note You need to log in before you can comment on or make changes to this bug.